SENSEI LMS FAQ

What are the requirements for using Sensei LMS?

As of version 3.6, you will need:

  • PHP 7.0+
  • WordPress 5.4+

If you are already running Sensei 1.x or 2.x on an existing site, you will not be able to upgrade to Sensei LMS 3.6 unless your site is running PHP 7.0 or higher. WordPress.org has more information on how to update your site’s version of PHP.

What is Sensei with WooCommerce Paid Courses?

Sensei with WooCommerce Paid Courses is a bundle of two separate plugins — Sensei LMS and WooCommerce Paid Courses. Because Sensei LMS comes pre-bundled, Sensei with WooCommerce Paid Courses does not require Sensei LMS to be installed separately (but it will still work if it is).

How can I sell courses as a membership?

Sensei LMS can be used in conjunction with WooCommerce Paid Courses and WooCommerce Memberships, to enable you to sell courses as part of a membership plan. See Selling Courses as a Membership for more details.

How do I get more help with Sensei LMS?

If you’re having trouble with Sensei LMS or would like to report a bug, here are a few resources that may help: