Posted on

Sensei Certificates 2.0

Sensei Certificates 2.0 is now available! 🎊

Please note that Sensei Certificates 2.0 requires a minimum Sensei version of 1.11.0 and a minimum PHP version of 5.6. If you are not running Sensei 1.11.0+ and PHP 5.6+, please update to more recent versions of both before updating Certificates.

If you’re not sure which version of PHP your site is running, you may find the How to Check Your WordPress Site’s PHP Version section of this article helpful. You can also read more about updating PHP on WordPress.org.

What’s in this Release?

Here are the highlights of the Sensei Certificates 2.0 release:

See what else is in this release.

Head over to Dashboard → Updates to update Sensei Certificates from within WordPress.

As usual, if you spot any issues, please log them on Github.

Please note: While we have thoroughly tested this release, it’s always possible that we’ve missed something. We recommend that you test the update on a staging site before updating your live site.

Posted on

Sensei Certificates and Sensei Course Progress 2.0 Betas

We’ve just released new betas for Sensei Certificates and Sensei Course Progress, two of our most popular extensions.

These betas are a continuation of the work being done for Sensei 2.0. In particular, they add compatibility with the version of Sensei that will soon be available on WordPress.org. The existing extensions are already compatible with the soon-to-be-released Sensei with WooCommerce Paid Courses plugin.

Please note that both Sensei Certificates 2.0 and Sensei Course Progress 2.0 require a minimum Sensei version of 1.11.0 and a minimum PHP version of 5.6.

Sensei Certificates

Here’s what else you’ll find in the Sensei Certificates release:

New Hook

  • sensei_certificates_run_installer – Run install-related tasks after checking that required dependencies have been met.

See what else is in this release or download the beta.

Sensei Course Progress

For Sensei Course Progress, we’ve fixed a bothersome bug that was affecting some themes like Divi and OceanWP. If your course progress widget didn’t look quite right before, it should look just fine with Sensei Course Progress 2.0.

See what else is in this release or download the beta.

If you find a bug, please submit a new issue for Certificates or for Course Progress. You are also welcome to leave a comment here.

As always, please test on a staging site and not your live site. If you don’t have a staging site, you can use the WP Staging plugin to create one.

What about the other extensions?

We have a beta ready now for Sensei Content Drip. If you’d like to test that extension, and have an active license for it, please drop a comment here to express your interest. We’ll be releasing betas for the remaining extensions over the coming days. UPDATE: We now have betas for all of our extensions.

Posted on

Sensei Certificates 1.1.1 Beta

A beta release of Sensei Certificates has just been released. This release contains two new translations and some bug fixes. You can download it here.

Here’s what’s in this beta release:

If you find any problems with this beta, please leave a comment or open an issue. Thanks!

Posted on

Sensei Certificates 1.0.7 now available

We just released Sensei Certificates v1.0.7, which contains the following fixes:

  • Certificates will now display users’ First and Last Name if provided, otherwise it will use the Display Name as set in the user profile.
  • Certificate image can now use portrait orientation without any of the image being cut off.
  • Fixed a display issue on the form fields in the template editor.
  • Fixed the ‘visit plugin site’ link on the Plugins page.