Sensei LMS 2.1.1 & WooCommerce Paid Courses 1.0.2

We’ve just released new versions of Sensei LMS and Sensei with WooCommerce Paid Courses that address a few issues found in the last release.

The official minimum supported WordPress version has also been bumped to 4.9, although technically speaking both plugins should continue to function on older versions for now.

What’s in this Release?

  • We fixed an error that occurred when adding a shortcode using the shortcode block.
  • We fixed an error that occurred on sites running a version of WordPress older than 5.0.
  • The minimum supported WordPress version is now 4.9.

See what else is in this release.

Head over to DashboardUpdates to update from within WordPress.

Please note: While we have thoroughly tested this release, it’s always possible that we’ve missed something. We recommend that you test the update on a staging site before updating your live site.

Keep the conversation going...

%d bloggers like this: