Posted on

Sensei Course Participants 2.0

Sensei Course Participants 2.0 is now available! 🥳

Please note that Sensei Course Participants 2.0 requires a minimum Sensei version of 1.11.0 and a minimum PHP version of 5.6. If you are not running Sensei 1.11.0+ and PHP 5.6+, please update to more recent versions of both before updating Course Participants.

If you’re not sure which version of PHP your site is running, you may find the How to Check Your WordPress Site’s PHP Version section of this article helpful. You can also read more about updating PHP on WordPress.org.

What’s in this Release?

Here are the highlights of the Sensei Course Participants 2.0 release:

See what else is in this release.

Head over to DashboardUpdates to update Sensei Course Participants from within WordPress.

As usual, if you spot any issues, please log them on Github.

Please note: While we have thoroughly tested this release, it’s always possible that we’ve missed something. We recommend that you test the update on a staging site before updating your live site.

Leave a Reply

Your email address will not be published. Required fields are marked *