Posted on

Sensei Certificates 1.0.17 Released

Howdy! Sensei Certificates 1.0.17 is available and can be updated using the WooCommerce Helper.

  • Fix fatal on plugin activation
  • Remove unnecessary .pot file
  • Make placeholders translatable in post_type_setup

Many thanks to all our contributors! As always, if you experience issues, please submit a support ticket and our ninjas will be happy to assist.